Android app is experiencing issues
Incident Report for TrainTool
Resolved
This incident has been resolved.
Posted May 05, 2022 - 11:50 CEST
Update
We have resolved the issue. Only a few users were affected.
Posted May 05, 2022 - 11:49 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2022 - 10:26 CEST
Investigating
Some users are experiencing issues with the stability of the app for Android. The problem seems to appear directly after login. We're currently investigating this problem.
Posted May 05, 2022 - 10:19 CEST
This incident affected: Mobile applications.